Jump to content
Sign in to follow this  
coen81

Korean language!

Recommended Posts

coen81

Hi, 

suddenly the app "sing!" has changed language from english to korean and now I can't use the app.

is there somebody with the same problem? How can I fix it?

Thanks

Share this post


Link to post
Share on other sites


opentype

Open your iOS settings for “Language & Region” (under “General”). What does it say there?

The apps pick the default language from the list of languages there. You might need to edit or reverse the ordering so Smule picks up the correct language. 

  • like 1

Follow me on Smule: https://smule.com/opentype 

Share this post


Link to post
Share on other sites
coen81

Really really really thanks!!!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

As most websites, we have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. You may also check out our Privacy Policy