Jump to content
HatterTheMad

Oops unable to start recording error

Recommended Posts

Ever since the May31st update on Google Play Store I can't sing in Smule sing. Says Oops! We were unable to start recording.  Close other apps that are recording or play audio and try again...I closed everything,  did a restart, uninstall, I've even tried removing all access to camera and audio permissions from all apps except smule sing! And still the same issue. I thought well I have another phone different galaxy version and I tried it, guess what! Same issue...ugh. somebody help me! Or at least tell me I'm not the only one.

Share this post


Link to post
Share on other sites

You are not alone. Seems to be a device-specific bug with the latest version. Contact Smule and tell them exactly what phone configuration you use. They might need to fix that on their end with an update. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

As most websites, we have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. You may also check out our Privacy Policy