Jump to content

When I sing, I don't want to hear my own voice in earphone


icijechante
 Share

Recommended Posts

I used to record just fine. When I sing, the accompanying music comes to my ear and I sing from the mic. I can't hear my own voice in the earphone. 

But after I reinstalled smule to Samsung S20, when I sing, my voice goes to the earphone too, together with the accompanying music, it turns very loud for my ear. (Yes I sing loudly). Is that an issue of setting ? 

 

  • like 1
Link to comment
Share on other sites

This is a given for all iOS users, and most androids don't have that effect (which,from what I know,  they do want the function) . I am still using an old android that can't hear my voice when I sing.  

So it isn't a setting issue- you have an upgraded android that works well!

  • like 1
Link to comment
Share on other sites

  • 2 weeks later...

You just have to adjust your music volume when you are going to record. It's must be less then 3/2 of your full volume. I mean you just keep your phone music volume 60% when you are try to record a song. That's it..... 

Thanks,❤️

Edited by _sazzad_
Forgot to marked the main thing 😊
Link to comment
Share on other sites

Yeh... you will see a option for (name - voice) ENABLE OR FEEDBACK VOLUME CONTROLER bottom of the lyrics at your screen when recording going on. If you don't want to hearing your voice during the recording time just make that volume 0% they can't come into your ears again😊😊❤️

THANKS ❤️

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share