Jump to content

Is it just me, or?? (Re-recorded parts)


Recommended Posts

Stellaluna

Here’s my question: when I join a non-video OC, I’ve noticed that the more times I “”save early”, listen, and go back and re- record one or multiple parts, the track part(s) that I re-record get harder to hear and my mic needs to be boosted up to almost 100% at times. Also, once saved, the parts I re-recorded are way softer than those that weren’t re-recorded. I find that i usually have to “quit” the OC, and open it again and start from scratch to get everything at the same sound level. And totally unrelated, there are times that I can barely hear myself through my mic when I join an OC....


Why is this? Does this happen to anyone else? I am using an iPhone 11.

Link to post
Share on other sites
Abundiz93

Iphone 11 user here. I haven't experienced your situation, but had some issues alike back on my Android Phone (Huawei P30 lite). Usually it would get this echo-ey vibe on the audio, and off time after saving the record. Most of the time it was related to my earphone connection (3.5mm usually experiences more signal disarray). Are you using lighting earpods? Sometimes the connector can be dusty and that interferes the signal. Cleaning the built-in mic could also work. Hope you find a solution soon.

I'll see you next time! ♫

- Your friend Ramses (@Abundiz93)

Link to post
Share on other sites
Stellaluna

Not using lightning EarPods- just the standard headset. 
Which built in mic are you referring to cleaning- the phone’s? 

Link to post
Share on other sites
Abundiz93

No, I mean the headset mic, which is on the cable that goes to the right ear. You could also bring your phone to an iShop and run some audio diagnostics on it. Sometimes audio drivers are not updated and that creates trouble with new versions of the app (at least that was my experience with Android; since I have the iPhone 11 I've had no trouble, but could tell that the audio on my recordings sounds clearer after I took my phone for general service and diagnostics). Hope you can solve this soon.

Link to post
Share on other sites
opentype

I am on an iPhone 11 and never experienced. I also can’t really see why it would happen.

If it would happen to me, I would try to reproduce it cleary and then send a song with it happening to Smule support.

Follow me on Smule: https://smule.com/opentype 

Link to post
Share on other sites
Stellaluna

Good idea. 👍🏻 Yeah, it happens quite frequently to me. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now