Jump to content

Vocal Latency Issues / Vocals off sync in iPhone 11


BaronVonPickle

Recommended Posts

BaronVonPickle

First, I've read the threads that speak of this problem on Android. I am using and iphone 11. I am NOT using bluetooth anything. The app is up-to-date, I've been on smule for about 6 months, phone software is up-to-date, and there's nothing in my process or tools that has changed. Suddenly, a week ago, when joining various opens, I am getting recordings (not all) where my vocals lang behind. The vocals are fine when recording and when previewing. But after I've approved and posted them, they are embarrassingly unlistenable and not something I want to do to my fellow smulers.
Any advice? Solutions?

Link to post
Share on other sites
flboomer
23 hours ago, BaronVonPickle said:

First, I've read the threads that speak of this problem on Android. I am using and iphone 11. I am NOT using bluetooth anything. The app is up-to-date, I've been on smule for about 6 months, phone software is up-to-date, and there's nothing in my process or tools that has changed. Suddenly, a week ago, when joining various opens, I am getting recordings (not all) where my vocals lang behind. The vocals are fine when recording and when previewing. But after I've approved and posted them, they are embarrassingly unlistenable and not something I want to do to my fellow smulers.
Any advice? Solutions?

Exact same situation...sent a help request to Smule, got the standard we will reply in 72 hours.  I am using an Ipad, older but has worked perfectly for over a year, and suddenly just started doing this.  In addition, it is doing it on my Android phone....which I have used in the past and adjusted it with the slider.  Now it sounds good when I record it and listen, but once I save it turns to trash.

Have several other followers having the same issue. 

Link to post
Share on other sites

I have deleted the app and reinstalled it that didn't work and then I completely wiped my iPad and reinstalled it and that hasn't worked and I'm hearing from a bunch of people that it's doing the same to them

Link to post
Share on other sites

I have been experiencing the exact same issue.  Tried uninstalling/reinstalling, clearing the cache etc. still not solved.  The timing and sync are all fine when recording and previewing but after saving it goes off sync by a fraction of a sec - have had this issue for the last week or so.   This only happens when joining other invites, even if it's joining an invite from myself but not if I'm recording a solo, for example, I'm using smule on my ipad.  Anyone have any solutions? I emailed smule and they asked me to send audio links to help explain the issue.  But I guess if this is a more widespread issue, hopefully they can offer a fix soon

Edited by Sarasota
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now