Jump to content

Issue uploading a song


BrainDad

Recommended Posts

BrainDad

I'm getting an error at final upload stage: 
"We encountered a problem saving your song.
Please try again."
Tried a couple of times with the same song from scratch, but it is always the same with that song, so I supose the mp3 has something wrong in its encoding.

It is a bit odd, as the system lets you upload the file, enter the lyrics and sync them before complaining. They should check this kind of things at the file upload stage instead of waiting till the last step.

Anyway ... Any hints on how to easily reencode an mp3 on windows to suit smule fine?

 

Link to post
Share on other sites
opentype
55 minutes ago, BrainDad said:

Anyway ... Any hints on how to easily reencode an mp3 on windows to suit smule fine?

Hard to say without knowing what tripped the system up. It’s not even 100% clear there is a problem in the MP3 from what you describe.

Those are the technical requirements:

  • Maximum file size: 20 MB, or recording length up to 10 minutes
  • Supported formats: m4a, mp3
  • 16 Bit, 44100 or 48000 Hz Sample Rate
  • Mono or stereo files only
  • Maximum compression: 64kbps (mono) and 128kbps (stereo)

If that matches what you have, it’s maybe best to send them the file to investigate the problem. 

Follow me on Smule: https://smule.com/opentype 

Link to post
Share on other sites
  • 11 months later...
MoinNimBus_A

I am having the same issue and have tried multiple times, but it fails doing a Medley of 10 mins. the file size and everything is Ok. its been a pain, fixing the lyrics timings and then cant save the song.

Please help.

 

Thanks

Link to post
Share on other sites
  • 1 year later...
Hassan Shams

I had issues with two mp3 files. For one it said sample rate is not correct. The other one gave me the criteria the file must meet requirement message. The file apparently meets all the criteria and is well below 10 mins in length and is only 3mB I am attaching file. Never mind, I can't attach an mp3 file because it only allows jpeg types.

Edited by Hassan Shams
Link to post
Share on other sites
  • 1 year later...
Musthagon

I had the same problem, and I tried diferents audios even I edit some of them with the requirements, after that i tried with and audio that worked just before and it had the same problem. So I thoughted that the problem was not the audio. I closed the internet window and tried again and it worked. 😁

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.