Jump to content
sylvainoo

IRIG PRO DUO and Smule

Recommended Posts

sylvainoo

Hello,

 I just got the Irig pro duo to sing on the Smule app.

 I use a sm58 shure microphone and XLR cable.

 On exit, headphones and Audiophony column.

 When I connect my microphone to input 1, everything works fine

 On input 2, I have no output sound.
 However, the green led lights up when I sing.  So the signal goes through.

 Thinking about a problem from the Irig, I ordered another one.
 Same problem.

Share this post


Link to post
Share on other sites


opentype

I was wondering how the Duo would work with Smule. But I am not surprised to hear what you describe. You probably need to use an iRig recording app to use both channels. It sounds like Smule will not recognize the second channel. I don’t think there is anything easy you can do about that. 


Follow me on Smule: https://smule.com/opentype 

Share this post


Link to post
Share on other sites
sylvainoo

I can use both input when I plug a mic on input 1 and a guitar on input 2

but only a mic on input 2 does work

Share this post


Link to post
Share on other sites
opentype

Ah, interesting. Even in Smule you can combine guitar and microphone?
And both are combined together in the center or is one all the way left and one all the way right?

  • like 1

Follow me on Smule: https://smule.com/opentype 

Share this post


Link to post
Share on other sites
sylvainoo

I have not record with 2 inputs yet

I am testing 
 

I wrote an email to IK multimedia.

I will post a message here when I get an answer ūüėČ

  • like 1

Share this post


Link to post
Share on other sites
_RamKrish1012

Have you tried plugging two microphones to two input channels on i Rig Pro Duo ??

Share this post


Link to post
Share on other sites
sylvainoo

Nope

but I am gonna try

If I follow the notice, plugging only a mic on input 2 should work 

Share this post


Link to post
Share on other sites
sylvainoo

So I plugged 2 microphones XLR in each input, input number 2 does not work 

Share this post


Link to post
Share on other sites
sylvainoo

So I plugged 2 microphones XLR in each input, input number 2 does not work 

But if we look the notice, it‚Äôs written :¬†¬ę XLR cable¬†to¬†one of the IRig pro duo microphone¬†inputs ¬Ľ

F7934120-B75E-4944-8DF8-3C4504621956.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

As most websites, we have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. You may also check out our Privacy Policy